Issues With Completing Training
Incident Report for Haekka Product & API Status
Resolved
The update has been successfully deployed and confirmed operational in the production environment. Should you encounter any further difficulties while progressing through a training, reach out directly to our dedicated support team at support@haekka.com for immediate assistance.
Posted Nov 06, 2023 - 13:20 PST
Investigating
We are actively resolving a problem that's preventing a subset of users from successfully completing training.
Posted Nov 06, 2023 - 07:39 PST
This incident affected: Slack App and Backend API.