Issue with delivery of multiple messages
Incident Report for Haekka Product & API Status
Resolved
At approximately 9:45 PM PST on 2022-09-27 our team deployed releases to our production backend, Slack application, and web dashboard. A component within our backend release caused a task to send certain messages to a subset of users. In some cases, messages were sent continuously for several minutes. We quickly identified the issue and stopped the task. By 10:22 PM PST no further messages should have been sent.

We apologize for any confusion these messages have caused. If you have any questions, please do not hesitate to contact our support team at support@haekka.com.
Posted Sep 28, 2022 - 00:30 PDT
This incident affected: Slack App and Backend API.