Slack App Performance Issues
Incident Report for Haekka Product & API Status
Resolved
This incident has been resolved by our cloud provider. The Haekka Slack application should be performing as expected. Please contact support@haekka.com if you are experiencing issues.
Posted Dec 08, 2022 - 18:38 PST
Monitoring
Our cloud provider has informed us of performance issues they are experiencing. This is impacting the Haekka Slack application for some users. We are monitoring the situation.
Posted Dec 08, 2022 - 17:17 PST
This incident affected: Slack App.