Issues With Admin Functions
Incident Report for Haekka Product & API Status
Resolved
Everything should be working normally now. If you're seeing any issues, please let our support team know here → https://www.haekka.com/contact-us
Posted Mar 14, 2022 - 17:15 PDT
Identified
We've resolved the initial assign employees issue, but are seeing increased errors with certain training. We're continuing to work on the issue and should have an update soon.
Posted Mar 14, 2022 - 16:45 PDT
Investigating
We're investigating an issue with our Web Dashboard that is preventing some admins from assigning training. Haekka's Slack application is fully functional and users can still take and complete training.
Posted Mar 14, 2022 - 15:17 PDT
This incident affected: Backend API.