Issues Displaying Lesson Scenarios
Incident Report for Haekka Product & API Status
Resolved
This issue has been resolved. All scenarios are displaying properly.
Posted Aug 05, 2021 - 16:04 PDT
Investigating
We are investigating an issue that is preventing lesson scenarios from displaying.
Posted Aug 05, 2021 - 14:21 PDT
This incident affected: Slack App.