Messaging Network Error
Incident Report for Haekka Product & API Status
Resolved
This incident has been resolved.
Posted Apr 27, 2021 - 14:18 PDT
Identified
We have identified the issue and are working on a fix.
Posted Apr 26, 2021 - 12:22 PDT
Investigating
We are currently investigating an issue that is causing multiple messages to be sent to admins.
Posted Apr 26, 2021 - 08:34 PDT
This incident affected: Slack App and Backend API.